Settings
Language

Country

Framework language
Choose the country,language and framework settings
Privacy
HTTPS + POST : An encrypted SSL(HTTPS) connection ensuring your privacy. The search variables like keywords, etc. are encrypted and masked.
HTTPS + GET : The data transfer is enrypted but search variables displayed in the URL.
HTTP + GET : Non encrypted datatransfer
SSL key exchange / Cipher
World Wide Web:
primary
secondary
Images:
primary
secondary
Thumbnails
Count of search results per page
Content filter

Violence
Filter adult material


Parental lock: with setting a password you are activating the parental lock. You are able to reset it by typing in the correct password clicking reset and saving the settings. To use the child protection properly you need to create a separate system account for your child with no write access to cookies

Length of descriptions
Activate social platform plugins
With activating this option social plugins embed to this website will get loaded automatically. You will automatically accept all terms of used social plugin hosters by setting activated. Please reconsider our terms and links to related terms and datasecurity for more information
Advertisements
Color style
Save Settings
Close Settings

Blog

Amazon Firesale Exploit

Amazon Firesale Exploit - Amazon was threatened to be sold out by bot networks without selling any item!!!

...

Posted at ( updated at by b4sh )
in Security 

Tags:
TOR Network: Modified Binaries While Downloading

Tor is originally supposed to aid journalists and activists to gain more anonymity on the net. But beeing more anonymous does not imply more security using the Tor Network for downloading binary data(executables like EXE,etc.) if you are using no encryption and transfer validation (MD5 Checksum, PGP Signature, etc.). The possibility of altering downloaded binaries was demonstrated by Leviathansecurity : http://www.youtube.com/watch?v=LjUN9MACaTs

...

Posted at ( updated at by n4sh )
in Security 

Tags:
Heartbleed Vulnerability - OpenSSL TLS Heartbeat Bug

Not only Linux Users should feel concerned. Passwords of bank accounts, mail accounts and so on could have been compromised, if the server was using a vulnerable OpenSSL Version.

...

Posted at ( updated at )
in Security 

Tags:
<